A temporary fix has been implemented, and PAF Functionality through the Action Items should now be able to be submitted and finalised. We will be actively monitoring the system.
Posted May 07, 2026 - 12:47 EDT
Identified
Viewpoint has identified a bug in their latest update. Their developers are currently working on a fix:
Current affected areas.
Employee PAFs are currently not working. This would involve Vehicles, PR/HR and Marketing PAFs
Job Requisitions are currently functional, as well as Invoice Approvals and Time Off submissions.
As soon as Viewpoint implements a fix we will send an update.
Posted May 05, 2026 - 11:43 EDT
Update
We are continuing to investigate this issue.
Posted May 05, 2026 - 11:37 EDT
Investigating
You may experience issues submitting, saving, or finalising records within the Portal—modules that could be affected: Time Off, Timecards, Action Items, and Onboarding. We are currently investigating the issue.
Posted May 04, 2026 - 11:14 EDT
This incident affected: Viewpoint (Viewpoint Employee Portal (affiliates page)).