The update to Viewpoint has been completed - both the portal and Vista are back online. You are clear to log back in however; please do not perform any imports yet. We still need to do some verifications in the morning. If you experience any issues, please let us know.
Posted May 28, 2026 - 21:23 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2026 - 15:00 EDT
Scheduled
Hello,
I wanted to make sure everybody was aware of the upcoming changes we are making in Viewpoint (Vista). Two key items are changing:
1. Cost types 2. Phase Code Layout
Cost types will be moving to meet Viewpoint standards. This change is required due to deployment mistakes made back in 2012.
For phase codes, we are moving from xxx.xxxx to xxxx.xxxx.xxxx. For existing jobs/codes, we are appending 1000.0 to all codes. For example, phase code 720.0099 will now become 1000.0720.0099. The goal behind this change is to allow for more complex phase code structures as we get into larger jobs.